wordpress 2.07 – wieder sicher

Wer wider besseren Wissens sowohl eine veraltete PHP-Version als auch register_globals = on und WordPress in der Version 2.06 einsetzt, Probleme mit den RSS Feeds hat oder mit einer Version < 2.06 blogt, der sollte auf die neue WordPress Version 2.07 umsteigen.

Für ein Upgrade von der Version 2.06 reicht es laut der Entwickler aus folgende 6 Dateien auszutauschen:

  • wp-admin/inline-uploading.php
  • wp-admin/post.php
  • wp-includes/classes.php
  • wp-includes/functions.php
  • wp-settings.php
  • wp-includes/version.php

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: